Augustaur Kao posted ...

Help. Photo page was blacked out.

Help. Photo page was blacked out.

Category: General Discussion

Posted: 01-24-15 3:02 PM - Views: 1489

By: Augustaur Kao

Back to post list

0

Share this topic with your colleagues

Start of discussion

Pplease help me. I don't know what went wrong. I could see the home page and the film strips of "Latest Photos", "Recent Likes", etc. But when I clicked a photo to see the full size of it or to like it, the page blacked out with a red cross at the corner of every picture on the page. Could anyone please kindly help me out. Thank you.
Back

Replies

Reply from Jt on 01-28-15 10:22 PM

you could also install firefox from mozilla.org
Reply from Wojciech Zielinski on 01-28-15 2:54 PM

Hi Augustaur,
I recommend You to change Your browser or use compatibility mode with ZeissImages Site :) It's simple - just follow it...
I believe You may be interested in Maxthon web browser, which use WebKit and Trident layout engines, or even Lunascape, which provide switched versatility of Trident, Gecko and WebKit :) With those browsers You may render all of Your internet content with Trident Engine and use WebKit (or Gecko even) to render ZeissImages :) Personally I prefer to use Gecko-only powered browser and I use IE (or Trident) to render only sites, which are not compatible with any other browser than IE/Trident technology.
Best regards, WZ
Reply from Augustaur Kao on 01-28-15 11:12 AM

Hello, Joorge. Thank you for the reply.

Unfortunately i'm stuck with IE 9 because Microsoft won't allow Windows Vista 32bit to upgrade IE to Version 11.

Any other advise, please.

Thank you and best regards.
Reply from Jt on 01-28-15 10:19 AM

[quote]augustaur wrote:
Hello. Let me first thank you both, WZ and JT, for helping me out on this matter.

Yes. Using the link provided by Jorge I was able to see the beauty of the full-sized photo of the cat. How amaziing!!

But, clicking on the right arrow brought me back to the blacked-out screen, again. And the compatibility mode did not work.

Now, what should I do if it is IE 9's malaise? Microsoft stops IE 9 upgrading to Versions 10 and 11 on Windows Vistaa machines.

My utmost gratitude and best regards.[/quote]

The reasons the arrows wont work for you is because they point to the url rewrite. Microsoft is hated by web developers because for the most part they don't conform to standards and do things their own way. That is not to say its a bad browser, it's just disliked by many.

I took a computer with IE 9 and upgraded it to IE 11 and it resolved the issues. I would suggest doing the same.

You can get it from here: http://www.microsoft.com/en-us/download/

Make sure you reboot after you install it.

Reply from Augustaur Kao on 01-28-15 1:34 AM

Hello. Let me first thank you both, WZ and JT, for helping me out on this matter.

Yes. Using the link provided by Jorge I was able to see the beauty of the full-sized photo of the cat. How amaziing!!

But, clicking on the right arrow brought me back to the blacked-out screen, again. And the compatibility mode did not work.

Now, what should I do if it is IE 9's malaise? Microsoft stops IE 9 upgrading to Versions 10 and 11 on Windows Vistaa machines.

My utmost gratitude and best regards.
Reply from Wojciech Zielinski on 01-26-15 12:45 PM

Greetings Jorge,
I am able to confirm to You that Your link works well without compatibility mode :) In compatibility mode, both Your link and navigating through thumbnail picture brings photos but distribution object across page are different than it should be :)

Best regards, WZ
Reply from Jt on 01-26-15 9:41 AM

Ok,

I know there is a problem with IE 9 and not conforming to certain standards. In the screen shot from WZ, i see he is trying to view photo 42270.

Try viewing the photo with this link http://www.zeissimages.com/showphoto.php?photoid=42270 and let me know if it works. If that link works and the other one does not, it is the version of IE being used. The older IE 9 does not know how to handle url rewrite from apache and freaks out. Please let me know.

Thanks
Reply from Wojciech Zielinski on 01-26-15 1:12 AM

Greetings Augustaur,
Microsoft IE is known as 'different' web browser. It's doesn't meet all requirements, which are issued by Internet Standardization Organizations.
I believe that best way is to download alternative web browser (like Mozilla, Chrome, Opera - those are mostly checked by me) and check it out. Your IE may be updated (with eg. Windows Update) and it may become incompatible with Zeissimages.

I tried with my IE8 and I got the same result as You. I am not sure if there is a possibility to update ZeissImages' code to be still compliant with eg. ACIDs standards and also with IE rendering, but I believe at least the Jorge will think a little about it.
There should be available workaround with this issue. If You turn on "compatibility mode" with Zeissimages and Your IE browser, Your page should be rendered plus/minus as with older IE Standards (which looked more or less as it should be).

I screenshoted:
-my instance of error:
[img]http://www.zeissimages.com/gallery/1155/med_U1155I1422263226.SEQ.0.jpg[/img]

-how to turn on compatibility mode and results bellow.
[img]http://www.zeissimages.com/gallery/1155/med_U1155I1422263228.SEQ.1.jpg[/img]

(You may select from Menu after You push ALT key down)

I hope my screenshots would be useful, it could looks a little different with Your IE9 cause I have still installed IE8 (not IE9 as You confirmed).
Best regards, WZ
Reply from Augustaur Kao on 01-26-15 12:03 AM

Hello. Thank you, WZ, for posting the picture for me. My pc os is Windows Vista sp2 and the browser ie 9.

So far, as I remember, I only encountered such a problem on zeissimages and related leicaimages, etc. No problems elsewhere on the net such as on Facebook, Flickr, World Photography Organization, Steve Huff, Stuck in customs, to name a few.

When such trouble happened and I just posted my like anyway, "Error 404 - Not Found" popped up with these words: "You tried to access a page which does not exist. If you were looking for a photo, most likely the photographer removed it.
Don't despair! There is still hope. Please click Here to access thousand of photos from our gllery."

Please let me know if any thing I could help with to sort out the problem.

Thank you and best regards.
Reply from Wojciech Zielinski on 01-25-15 11:41 AM

Hi Augustaur,
please tell us more about Your Operating System and Web Browser (application), which You use to display Zeissimages. If You right click to 'X' Icon, what kind of option do You hare there? Have You tried to refresh the webpage and to clear the cache of browser?
-------------------
Hi JT,
Augustaur sent me this attachment:

[img]http://www.zeissimages.com/gallery/1155/U1155I1422214465.SEQ.0.jpg[/img]
Reply from Jt on 01-24-15 9:20 PM

Wow,

Never seen that and I developed the site. Have you tried a different browser? Like WZ, say, please post a screen shot.

This is what it look slike for me when I click on a thumbnail picture to see details.

http://www.zeissimages.com/gallery/4/U4I1422163311.SEQ.0.jpg

JT
Reply from Wojciech Zielinski on 01-24-15 3:42 PM

Hi Augustaur,
I really don't know what it could be :( Maybe You may send me screen shot to aquila_nauta@op.pl ? I will try to help You as far as I am only able to. It's very strange. Have You tried to clear browser cache. Did You try with another web browser?
Best regards, WZ
Please login to post or reply